Why can't i edit a contact address

Why can’t I edit a contact address. I created a new Contact but incorrect address, as no forms lodged to ASIC yet I want to just edit the address but it won’t let me select a new address in (Edit)

@rhonkenn - Morning Rhonda,

You cannot edit an address directly in the contact screen itself, but will need to go to the Contacts Screen, and select “Global Addresses” from the top of the main screen:

And then from there you can search for and edit the address within there to correct any spelling or formatting issues.
image

If you need to CHANGE the address (say on ASIC), that’s a different matter, but I imagine you know how to do that.

1 Like

Do you know what it turned out to be the problem? When I was in edit mode I tried to start typing the correct address and it wouldn’t allow it. I then discovered you have use the backspace key first to start deleting the old one. I think this is a really bad feature as there is no prompt to tell you do that, when the usual method in the program is to just start typing and either click new or select from a list. It took me an hour to find that out.

image001.jpg

image002.jpg

1 Like

Well now I feel a little silly for having assumed the issue and going on the tangent I went on.

Glad you worked it out, but sucks it took up that much of your time :frowning: