When producing mainly ASIC Form 484’s the corporate key is displaying in the form when the option to show it has not been ‘toggled’ - why is this? I don’t want it showing the on the form

Can this be done? I have not had feedback on the Corporate Key issue showing on ASIC Form 484’s etc.

1 Like

Hi Lauren

We are looking at adding this as an option to hide the corporate key when preparing all forms in cas360 when it has been saved in the system.

Jeremy