Unable to select parcel

Hi

I am trying to post a journal for disposal of investment. I have entered units for sell and selected most tax effective method, but i cannot select a parcel to post the transaction. There are enough units to sell.

Please advise.

Hi @Nodan

Try setting the disposal method as manual then selecting the parcel.

Also check that the transaction hasn’t been locked due to any other future disposals.

Hope that helps

Hi Steve
I can click on ‘select parcel’ by using manual on disposal entry but it won’t let me edit anything or add number of units at all & then it won’t let me post the transaction… Please advise.

Hi @JKM

It could be a few other things, most often this is caused by:

  1. There being no units for the investment as at the date of the transaction you’re entering. Check whether there have been any disposals that you might not be aware of.

  2. The transaction is locked due to a CGT event happening after the transaction date, check here for more details: Simple Fund 360 Knowledge Base: Locked Transaction

If none of these help, please let us know and we’ll raise a support ticket.

Solved it thanks, needed to balance previous securities bought before adding the sold securities…

2 Likes

Sorry, me again… How do I solve a B57 error CgtRegisterTransaction not exists?
Many thanks. Not sure which account to use when balancing a sold security?

Hi @JKM

Sometimes this happens when you purchase and dispose of the same parcel of shares in the same transaction.

Try to separate any disposals and purchases for the same investment into different transactions and see how that goes.

Thanks Steve, that fixed it :+1:

2 Likes