SMSF Audit Report Format 2021

Given that the ATO has released a new version of the Self-managed superannuation fund independent auditor’s report (Self-managed superannuation fund independent auditor's report (IAR) | Australian Taxation Office), will the wording in BGL 360 be updated soon, or will we need to manually update the template for our practice?

Hey @johnshadlow

Thanks for taking the time to contribute to the community.

The Simple Fund 360 Product Team intend on having this document updated by the end of this week.



1 Like

Hi Anthony,
Can you confirm if this has been done?
From what I can tell it hasn’t, or do I need to do something with funds that we created entries for before the 30th of June?

Hi @AbbyM

Yes, I can confirm this update has been released.

Nothing needs to be actioned unless you use a custom template, BGL will not overwrite a custom template.

If you are using a custom template and wish to reset to the default template follow the steps below:

  1. From the Reports Screen, Select the Audit Report.
  2. Select Options
  3. Select Template ( Note: If this is greyed out and if you are using a default badge, then you are not using a custom template)
  4. Select Reset Template.

Hope that helps, If you are still having issues please reach out to our Support Team.



Thanks Anthony,

I have had a look, we have 2 funds for the 2020 FY that have not been audited and it looks like the Audit Report is still the old version. We don’t use a customised template.

Source ATO Website.

A new version of the Self-managed super fund independent auditor’s report (IAR) (NAT 11466-07.2021) form has now been released and must be used for all audits completed on or after 1 July 2021.

This means the new version must be used for any audits you complete on or after this date regardless of what income year they apply to.

At this stage, I will download the 2021 Word Version and edit the report for the 2 remaining funds, unless I am missing something?

hey @AbbyM

The latest template should apply regardless of the reporting period.

From your Reporting Screen change the badge to Default and try to prepare the report again.